Feb
06
2008

Howto: Jailbreak 1.1.3 + Applicatie’s

banner

Na een week verhuizen en 3 keer mijn iPod opnieuw hebben moeten downgraden en Jailbreaken ben ik er nu toch eindelijk in geslaagt om 1.1.3 normaal op mijn iPod te draaien. Hier ben ik natuurlijk heel erg blij mee. Tevens heb ik de applicatie’s waar je normaal voor moet betalen gratis op mijn iPod staan. Altijd mooi! Ik zal hier gaan uitleggen hoe je het makkelijkst kan upgraden naar 1.1.3. Dit doe je natuurlijk geheel op EIGEN RISICO.

Wat heb je nodig:
– Een iPod die gejailbreaked is met versie 1.1.1 of 1.1.2.
– Het liefste een helemaal schone ipod. Dit kan je doen door je iPod te herstellen (Volg stap 1 van deze HowTo). Of door alle programmas te verwijderen, deze kunnen namelijk problemen veroorzaken.
– Een goede internet (WiFi) connectie.
– Een volle batterij van je iPod.

Stap 1 Voorbereiding:
– Herstel je iPod (Volg stap 1 van deze HowTo) of deinstalleer alle software op je iPod, deze kunnen namelijk problemen veroorzaken. Houd 2 programma’s geinstalleerd. BSD Subsystem en Terminal(zoek naar Term-vt100 in installer). Deze zijn namelijk nodig voor de Jailbreak.

Stap 2 Source toevoegen:
– We gaan een source toevoegen aan installer.
– Ga naar sources.
– Klik op edit in de rechter boven hoek.
– Als je veel sources in je lijst heb staan verwijder deze dan en houd alleen de standaard sources over hebt.
– Klik op add in de linker boven hoek.
– Geef “iJailbreak.com/repo.plist” op als adres.
– Laat de sources refreshen.

Stap 3 iJailbreak me installeren:
– Herstart je iPod.
– Ga naar installer.
– Ga naar install.
– Zoek de categorie iJailbreakMobile.
– installeer de versie die bij je huidige firmware hoort.
– Sluit installer

Stap 4 Jailbreaken:
– Op de springboard staat nu een icoon van iJailbreak open deze.
– Je ziet nu dat terminal word opgestart en je ziet een hele bende code voorbij komen. Dit is allemaal normaal. Je hebt wel een beetje goede verbinding nodig om alles te downloaden. Soms lijkt het ook of hij hangt maar dit is allemaal normaal. Hij gaat vanzelf verder.
– Uit eindelijk gaat hij zelf herstarten en heb je 1.1.3 op je iPod staan.

Stap 5 upgrade data verwijderen:
Omdat de upgrade data op de iPod zelf word opgeslagen neemt dit natuurlijk data inbeslag. En dat moeten we niet hebben dus dat gaan we even verwijderen.
– Ga naar installer
– Ga naar install.
– Zoek weer de iJailbreakMobile categorie
– Installeer Remove 1.1.3 Upgrade Data

Stap 6 Applicatie’s installeren:
Natuurlijk wil je ook alle nieuwe snufjes van 1.1.3 hebben en dat kan ook geregeld worden.
– Ga naar installer.
– Ga naar install.
– Zoek weer de iJailbreakMobile categorie
– Installeer iPod touch Software Upgrade.
– Als dit klaar is heb je ook alle applicatie’s er op en heb je ook de wiggly functie om de icoonen op de springboard te herorganiseren.
– Nu ben je helemaal klaar en kan je je iPod weer vol zetten met software.

Heel erg veel succes met de upgrade. Natuurlijk doe je dit geheel op EIGEN RISICO.

© Michel’s iPod touch blog

Written by michel in: Howto |

23 Comments »

  • Dennis says:

    Heel netjes man. Vrij duidelijk. Ik zou alleen nog even die 2 applicaties die je erop moet laten staan echt bij de naam noemen. Vooral die Terminal was even kijken welke je bedoelde.

  • alwin0077 says:

    hallo, eerst en vooral : je website is super.
    zit wel met een probleem als ik mijn houdige versie, nl. 1.1.3 wil downgraden naar 1.1.1 lukt dat niet met itunes, ik krijg steeds een foutmelding:
    zou dat misschien kunnen liggen aan het feit dat ik er de laatste nieuwe, betalende update van itunes er op heb staan?
    en zou het misschien helpen als ik itunes even opnieuw installeer?
    alvast bedankt en ik hou je op de hoogte.

    grtz

  • Jeroen says:

    Heey, ik heb het precies gedaan zoals alles moest, toen alles klaar was startte mijn ipod touch ook opnieuw op, alleen hoe kan ik nu wten of er nu 1.1.3 opstaat? want itunes geeft nog steeds 1.1.1 aan. Ik heb ook al een hard-reboot gedaan..

  • michel says:

    Hey jeroen,

    Dan is er iets niet helemaal goed gegaan! Hij moet in iTunes namelijk wel aangeven dat je naar 1.1.3 bent gegaan!

  • michiel says:

    super, werkt perfect !!

    Is er een manier om men touch alsnog in het nederlands te zetten?

    mvg
    michiel

  • michel says:

    Hey Michiel,

    Ik heb nog geen manier gevonden om de nederlandse vertalingen erop te zetten. Maar ik zelf vind het niet zo hinderend! Maar ik zal eens zoeken of het mogelijk is!

  • zaza says:

    Alles werkt, alleen vraagt hij een password na
    “- Installeer iPod touch Software Upgrade.”
    wat ik natuurlijk niet heb…

    ook “customize” werkt niet meer bij mij (kan het wel openen, maar er veranderd niks op men springboard)

    en “Summerboard” werkt volledig, maar als ik nieuwe themes installeer komen ze niet in de lijst te staan.

    Vanavond of morgen nog es helemaal van 1.1.1 opnieuw beginnen

  • ben says:

    hee

    ik heb een vraag hoe kun je van thema veranderen

    groete ben

  • GreQ says:

    Hoi, ik krijg de sectie iJailbreakMobile niet toegevoegd want as ik de source toevoeg komt hij er simpelweg niet bij.
    Ik heb reeds geprobeerd van toe te voegen als: “iJailbreak.com/repo.plist” , als “http://iJailbreak.com/repo.plist” , als “ijailbreak.com/repo.plist” en als “http://ijailbreak.com/repo.plist”

  • pieter says:

    Hej mensen, ik heb net een nieuwe itouch (1.1.3). Mij is alleen nog niet duidelijk hoe ik installer.app hierop kan krijgen, kan iemand mij plz helpen?

  • michiel says:

    Ben

    zoek bij je installer : SummerBoard ( daarmee kan je thema’s instellen )

    en @ michel, het is inderdaad niet storend 🙂

  • Thomas says:

    Hi Michel,

    Ik heb de installer geïnstalleerd nadat ik m’n ipod had gedowngrade. Nu kan ik in de lijst vn t progje Installer alleen BSD Subsystem vinden en geen Terminal. Kan dit kloppen en weet je of het uitmaakt?

    Gr. Thomas

  • thomas says:

    waar kan je terminal vinden?
    grz

  • michel says:

    Hey thomas,

    Terminal word ook wel Term-vt100 genoemd in de installer ik zal het even aanpassen in de Howto.

  • […] niet vinden Hallo, Ik heb vandaag besloten mijn ipod te gaan jailbreaken volgens de website Howto: Jailbreak 1.1.3 + Applicatie’s | Michel’s iPod touch blog. Er staat alleen dat ik Term-vt100 moet installeren met installer dus ik even op internet zoeken […]

  • Bart says:

    Michel hoe bedoel je een schone ipod?
    bijv.. dat hij nog nooit is gejailbreaked?

    Gr Bart

  • Martijn says:

    Hoi Michel en anderen,

    Ik heb de nieuwste en snelste manier gevonden om je iPod 1.1.3 te jailbreaken!
    Gaat echt heel snel en daarna kan je weer iPhone apps etc toevoegen en heb je ook de wiggly functie!
    Kijk voor het filmpje op Youtube. http://nl.youtube.com/watch?v=G9IYRfDel8U
    Kopieer deze link en je bent er direct. Het is een video van TouchHax.
    Daarna wel weer even de source http://ipodtouchmaster.com/files/repo.xml toevoegen en voila!
    Veel plezier ermee, het programmaatje dat je moet downloaden (staat aangegeven) werkt perfect en ook al staat er dat het alleen werkt bij een iPod Touch van 8 gb, het is mij gewoon gelukt met mijn 16 gb versie.

    Enjoy!!!

  • Martijn says:

    Oh, wel allemaal op eigen risico natuurlijk 😉
    Maar hier helemaal geen problemen.

    Gr. Martijn

  • TimothyP says:

    Wat als je van een 1.1.3 vertrekt waarop geen extra software staat?

  • Martijn says:

    Hoi Timothy,

    Dat is juist prima. Gewoon je iPod even voorzien van 1.1.3 via iTunes, de legale versie zeg maar, zonder Jailbreak.
    En dan de rest uitvoeren zoals in het filmpje. Rechts naast het filmpje staat extra info zoals te donwloaden bestanden en welke source je daarna moet toevoegen etc.

    Succes!

  • idon'tknow says:

    hoi

    ik heb net een nieuwe ipod touch 32gb gekocht en wat kan ik het beste doen 1.1.4 jailbreak proberen of de 1.1.3 van deze site of van de ipodmaster van youtube? ik weet niet of het wel werkt op 32gb ?

  • Domme wifi says:

    ik heb het geprobeert maar bij 50% had ik geen verbinding meer nu werk het niet meer
    wat moet ik doen ?

  • Martijn Lasonder says:

    Beste michel
    ik heb een ipod met 1.1.2 van oorsprong
    maar hij heeft nu 1.1.5 en ik hbe nog steeds geen wiggly. maar als ik dit dus probeer zegt ie dat ik een 1.1.3 moet hebben
    wat te doen?
    groeten

RSS feed for comments on this post. TrackBack URL


Leave a Reply

Powered by WordPress | Aeros Theme | TheBuckmaker.com